Python Vulnerabilities


The following list includes some of the most critical Python vulnerabilities known to the security community. In any case you find that there is anything missing in this list, please let us know and we will update it as soon as possible.
  1. Python Zlib Extension Module Buffer Overflow
  2. Incorrect Input Validation In PyString_FromStringAndSize() Leads to Multiple Buffer Overflows
  3. Python realpath Local Stack Overflow (Exploit)
  4. Python Arbitrary Code Execution Through SimpleXMLRPCServer