CUPS Vulnerabilities


The following list includes some of the most critical CUPS vulnerabilities known to the security community. In any case you find that there is anything missing in this list, please let us know and we will update it as soon as possible.
  1. Apple CUPS NULL Pointer Vulnerability
  2. Apple CUPS HP-GL/2 filter Code Execution Vulnerability
  3. Multiple Vendor CUPS CGI Heap Overflow Vulnerability
  4. CUPS IPP Tags Memory Corruption Vulnerability
  5. CUPS Dot-Slash DoS
  6. CUPS Integer Overflow Exploit
  7. Multiple Security Vulnerabilities in Common UNIX Printing System (CUPS)